After verifying the path, i'm stumped as to why i'm receiving

ERROR: Invalid file, C:\Program Files\SAS\SASFoundation\9.2\AUTOEXEC.SAS.

The line in my config file:

/* specify the location of AUTOEXEC.SAS */
-AUTOEXEC "C:\\Program Files\\SAS\\SASFoundation\\9.2\\AUTOEXEC.SAS"

the contents of AUTOEXEC.SAS :

%let uid=MYUSERID;
%let pwd=MYPSSWD;
run;

i've tried it with and without run;

UPDATE I renamed the file custom.sas and changed the line in .cfg file, and it works now.

asked 22 Sep '11, 16:56

jcress's gravatar image

jcress
3518
accept rate: 0%

edited 23 Sep '11, 13:03

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: 22 Sep '11, 16:56

Seen: 1,188 times

Last updated: 23 Sep '11, 13:03

powered by OSQA